New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cluster Migration - Old Probe to New Failover Node

Votes:

0

Your Vote:

Up

Down

I recently upgraded to PRTG 8 and then today I added one of my remote servers as a Failover Node. This server did and still does have a remote probe of the master running on it.

Everything is working fine besides the Probe of the Failover Node. Under Cluster Probe the failover probe is not up and running.

What do I need to do to get the failover probe up and running as well as keeping all of my devices and sensors on that probe in tact. I have no problem migrating them as long as It's easy as moving them from one group to another.

Thanks

clustering migration prtg8 remote-probe

Created on Sep 25, 2010 3:40:01 AM by  Joe Daichendt (-3) 1



5 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

It's not possible to run a failover node and a remote probe on the same machine. If you wish to port the probe, please see How do I move a PRTG probe from one PC to another?.

Created on Sep 27, 2010 9:26:46 AM by  Patrick Hutter [Paessler Support] (7,174) 3 3



Votes:

0

Your Vote:

Up

Down

So in an 8 Cluster environment, if you look directly at the Failover node with the browser, you will not see the remote probes?

Created on Oct 1, 2010 5:09:51 PM by  Terry Caleb (0) 1



Votes:

0

Your Vote:

Up

Down

Yes this is correct.

Created on Oct 4, 2010 9:54:47 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I had a similar question. I have a remote probe that I wanted to convert to a failover node. The remote probe already has devices that I want to maintain. I attempted to convert this probe to a failover node, but the remote probe then became "Disconnected". I attempted to move the devices that existed on that remote probe to the failover probe and it wouldn't let me do so. Is there no solution for this?

Created on Oct 14, 2010 2:46:34 PM by  Scott K (60) 1 1



Votes:

0

Your Vote:

Up

Down

Dear Scott,

it should be possible to move groups and devices from the old remote probe to the new Cluster Probe please try this in PRTGs webinterface. But please make sure that you use the latest build of PRTG (8.1.0.1676), otherwise you might experience a bug, which "prohibits" the moving.

Best Regards.

Created on Oct 14, 2010 3:28:30 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.