What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

SSL for web interface does not work with Google Chrome

Votes:

0

Your Vote:

Up

Down

After upgrading from 7 to the latest 8, the SSL for the web interface does not work anymore. I tried to reboot the machine, the service, etc... Strange is, Windows GUI works with SSL 443 but not the web Interface

When switching to http 80, everything works fine. Before the upgrade everything worked fine as well

Ideas?

Thanks

gui-interface ssl web-interface

Created on Nov 12, 2010 9:44:53 AM by  BUR Jean-Philippe (0) 1

Last change on Nov 15, 2010 1:06:50 PM by  Daniel Zobel [Product Manager]



1 Reply

Accepted Answer

Votes:

0

Your Vote:

Up

Down

With PRTG build 8.1.2.1760/1761 a new feature was introduced: The default SSL version for secure connections is now set to SSL v3. Before, connections could be established with SSL v2. As this is regarded a potential security risk, PRTG's web server does not accept SSL v2 connections any more.

Please make sure that your browser is set to use SSL v3. This can be an issue with older browsers. But also in Google Chrome, for example, there is a setting which sets the browser to connect via SSL 2.0, and you have to disable this option to use it with PRTG.

Setting for Google Chrome

In order for the Google Chrome browser to be able to connect to the PRTG web server, go through the following steps:

  • Select [Wrench symbol] | Options...
  • Click on the Under the Hood tab
  • In the Security section, make sure the Use SSL 2.0 option is disabled!


Google Chrome SSL Settings

More

To enable SSL v2 connections for the PRTG web server, please see Why don't I get an SSL connection to the PRTG web interface? "This webpage is not available."

Created on Nov 12, 2010 1:41:31 PM by  Daniel Zobel [Product Manager]

Last change on Nov 15, 2010 2:08:24 PM by  Daniel Zobel [Product Manager]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.