New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Problems during SOAP-Call

Votes:

0

Your Vote:

Up

Down

Hello,

For ESX I have SOAP Sensors The only message I have is "Problems during SOAP-Call"

I have no idea how to solve this problem. I have this error on the 4 ESX at this client and only for this one.

So I have a lot of alert in maps and I don't like alert at all.

Best regards, QT

esx prtg sensors soap

Created on Jun 3, 2014 2:43:47 PM by  QT (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Dylan, please follow the answer in this KB-Article to have your VMWare SOAP Sensors write a Debug Log file, and send this to us via email (to [email protected]) along with some screenshots showing the error.

Created on Jul 13, 2015 12:50:16 PM by  Torsten Lindner [Paessler Support]



8 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

Could you please provide some screenshots showing the Overview, Settings and Log-Tabs of the "troublesome" sensors (from the "Overview"-Tab)? Thank you.

best regards.

Created on Jun 5, 2014 8:29:06 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Where can I send the screenshot ? I don't want to make them public.

But I think configuration is fine, because I have the same configuration for other probe and it works on others. And Here sometime it works. Around 5 min per day.

I opened a Support ticket on Tuesday (ref : PAE433435) and joined a screenshot and the support bundle but still no answer from support.

best regards, QT

Created on Jun 5, 2014 8:41:19 AM by  QT (0) 1



Votes:

0

Your Vote:

Up

Down

In that case, I would recommend to continue in the support case, and not create duplicates.

Created on Jun 5, 2014 8:43:42 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Ok I'm waiting for support so.

I'll post the answer from support here for community.

best regards, QT

Created on Jun 5, 2014 8:45:53 AM by  QT (0) 1



Votes:

0

Your Vote:

Up

Down

Hi,

Do you have an answer form PRTG support ? I have the same problem with my ESX 5.5 U2.

Thanks

Created on Jul 13, 2015 12:42:22 PM by  Dylan Dutruit (0)



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Dylan, please follow the answer in this KB-Article to have your VMWare SOAP Sensors write a Debug Log file, and send this to us via email (to [email protected]) along with some screenshots showing the error.

Created on Jul 13, 2015 12:50:16 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Was a solution to this problem found? I'm experiencing the exact same issue, but with ESXi 6.0U2.

Thanks.

Created on May 16, 2016 4:30:58 PM by  bbennett (0) 1



Votes:

0

Your Vote:

Up

Down

bbennett, please follow the answer in this KB-Article to have your VMWare SOAP Sensors write a Debug Log file, and send this to us via email (to [email protected]) along with some screenshots showing the error.

Created on May 17, 2016 6:59:33 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.