New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Not connected (Error in content: )

Votes:

0

Your Vote:

Up

Down

I read article with this error and not solved it. https://kb.paessler.com/en/topic/60923-enterprise-console-connection-failure-error-in-content:-what-can-i-do

Now i got same versions (14.3.11.2953) of PRTG and EC but still have this error. What i missed? Could you help me?

enterprise-console error-in-content prtg

Created on Sep 25, 2014 12:21:55 PM by  Martin (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,

ok, so open EC and navigate to tab "PRTG Servers". Here you can edit the connection settings by double-clicking the connection item.

In the following dialog please verify your settings IP, Port and SSL. These should be similar to the Webserver settings as you can see in the PRTG Server Administrator. Afterwards re-type the login password and exit with OK.

For more informations have a closer look here: https://www.paessler.com/manuals/prtg9/prtg_servers_enterprise_console.htm

Best Regards.

Created on Sep 30, 2014 8:07:00 AM by  Thomas Wormser [Paessler Support]

Last change on Sep 30, 2014 8:07:22 AM by  Thomas Wormser [Paessler Support]



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post.

Usually the Enterprise Console does quit an unresponded webserver request with "Error in content". So it's likely that your PRTG Core Service isn't running.

First try to connect to your PRTG Core via Web browser, from the same machine of course.

If you cannot connect either please start PRTG Server Administrator and navigate tab "Start/Stop". Check if button "Start Core Server" is enabled and click it.

Does this solve your problem?

Best regards.

Created on Sep 26, 2014 1:35:27 PM by  Thomas Wormser [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, thanks for reply.

I can connect via web browser, but still i check PRTG Server Administrator and looked to tab Start/Stop. I can only push "Stop core server" nad there is label "Service is running". But I checked console again and still got "Error in content" :( What else I can check please?

Best regards.

Created on Sep 30, 2014 4:20:25 AM by  Martin (0) 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,

ok, so open EC and navigate to tab "PRTG Servers". Here you can edit the connection settings by double-clicking the connection item.

In the following dialog please verify your settings IP, Port and SSL. These should be similar to the Webserver settings as you can see in the PRTG Server Administrator. Afterwards re-type the login password and exit with OK.

For more informations have a closer look here: https://www.paessler.com/manuals/prtg9/prtg_servers_enterprise_console.htm

Best Regards.

Created on Sep 30, 2014 8:07:00 AM by  Thomas Wormser [Paessler Support]

Last change on Sep 30, 2014 8:07:22 AM by  Thomas Wormser [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, i made a closer look to Server Administrator and found, that i have allowed only 127.0.0.1 IP... when i checked check box with IP of that server, all is ok now and clients can connect. Thanks for all your help, all is my fault.

Best regards

Created on Sep 30, 2014 8:41:55 AM by  Martin (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.