New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Folder monitoring file age

Votes:

0

Your Vote:

Up

Down

We have a folder on a Thecus NAS that we want to monitor. I've tried on the server where PRTG server being installed to create the folder and then share as z: \ data \ directory in the sensor indicate but then I get the message that the directory does not exist also if I say 10.10.10.10/data_intern/DATA then I get the message The directory does not exist error code PE032) is a solution for

forlder prtg sensor-folder

Created on Jun 3, 2015 12:24:16 PM by  Vincent van Unen (0) 1



5 Replies

Votes:

5

Your Vote:

Up

Down

Hello,

have you tried the hints here?

https://www.paessler.com/manuals/prtg/file_sensor.htm

especially this part:

File Name Enter the full path to the file that this sensor will monitor. For example, enter C:\Windows\file.txt . to monitor a file on the parent probe system. If you use a local path, the sensor looks for the target file only on the system on which the parent probe runs, not on the parent device! To monitor a file on the parent device, use the dollar sign ($) like C$\User\johnqpublic\file.txt .

If the file is located on a network device, use the Uniform Naming Convention (UNC) path without the server part (only enter share\folder\file.txt ). The server part (
server\ ) is taken from the parent device settings of this sensor. Enter a valid path and file name.

Note: To provide any shares, the LanmanServer "Server" Windows service must be running on the target computer.

also take a look here:

https://kb.paessler.com/en/topic/59577-monitoring-files-within-folders-on-date-modified

hth Martin

Created on Jun 3, 2015 1:22:05 PM by  Martin Wegner (740) 2 1



Votes:

0

Your Vote:

Up

Down

I tested it but still get the same error

I have a share on a Thecus NAS DATA of this I want to know if files longer than 2 hours are not updated.

If I create a folder sensor and then tell NAS \ DATA then I get the message "Can not access folder: The directory does not exist (code: PE032)." If I drive folder on a server (W2012) where I PRTG to have stand and say z \ =
NAS \ data and leaflet sensor z: \-indicating then I get the message "Can not access folder: The directory does not exist (code: PE032). "

Created on Jun 4, 2015 6:19:35 AM by  Vincent van Unen (0) 1



Votes:

1

Your Vote:

Up

Down

Your PRTG service user account must have rights to access the share too.

Make sure you use backslashes "\" and not forward slashes "/"

Make the sensor on the device where the share is.

For example, we have a server called BACKUP. Add this as a device to PRTG. Then call the servershare/folder as \Servers\mainserver\SQLbackups in the "Folder Name" field in the sensor settings.

Created on Jun 5, 2015 8:29:29 AM by  netivity (10) 1



Votes:

0

Your Vote:

Up

Down

I have tested that but still the same error

Created on Jun 5, 2015 11:43:08 AM by  Vincent van Unen (0) 1



Votes:

0

Your Vote:

Up

Down

Can you post a screenshot of your entire sensor configuration? Use any image uploader you like (e.g. imgur.com) and post it here with the following code:

[[https://assets.paessler.com/common/img/paessler-logo.png|my image link]]

For example:
Paessler Logo

Created on Jun 8, 2015 12:04:26 PM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.