New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


WMI - 80041064: The user specified a username/password/authority on a local connection

Votes:

0

Your Vote:

Up

Down

Hi everyone,

I have an WMI error code in our PRTG environment and I can't find a real solution on the web.

The Message shows:

"80041064: The user specified a username/password/authority on a local connection. The user must use a blank username/password and rely on default security.- Note: the OS version of the device could not be determined, WMI might not work reliably."

The thing is, that this happens only on one machine with the free disk and memory sensor. All other WMI sensors on the other machines are working correctly. The sensors worked well but suddenly both failed. The CPU load sensor is working the whole time.

Thanks for your feedback!

cpu-load wmi wmi-free-disk-sensor wmimemorysensor

Created on Sep 19, 2016 11:31:13 AM by  tobiasnikola (0) 1

Last change on Sep 21, 2016 10:15:14 AM by  Luciano Lingnau [Paessler Support]



5 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello tobiasnikola,
thank you for your KB-Post.

  • Which Windows version runs on the target System and on the PRTG Probe that is polling this device?

Did you review our general WMI troubleshooting guides?

Please also make sure that you're running the up-to-date stable PRTG Version for best results.


Best Regards,
Luciano Lingnau [Paessler Support]

Created on Sep 21, 2016 10:18:58 AM by  Luciano Lingnau [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Luciano Lingnau,

thanks for your quick reply to my KB-Post. I have successfully fixed the WMI sensors for Free Disk and Memory. The rebuilt of the repository seems to be solution. I tried a lot of the command prompts and some reboots and now it is working again.

The system is a Windows Server 2008 SP2 64bit.

Best Regards, Tobias Nikola

Created on Sep 21, 2016 1:12:17 PM by  tobiasnikola (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Luciano,

  • the good news first: the wmi sensors worked for about 2h
  • the bad news: they stopped working again Now I've disabled the windows authentication for this special server and the wmi sensors are working again. I hope this will be the final result.

Regards Tobias

Created on Sep 22, 2016 7:02:18 AM by  tobiasnikola (0) 1



Votes:

0

Your Vote:

Up

Down

Hello, I've the same problem. The OS versione is Windows 2008 R2 Standard SP1.

Thank you.

Best Regards, Rolando

Created on Nov 23, 2016 11:32:06 AM by  Rolando Bega (0)



Votes:

0

Your Vote:

Up

Down

Hello Rolando,

please review the following suggestions/links

And make sure that you're running the very latest available PRTG Version, which is currently 16.4.27.7141.

Created on Nov 23, 2016 11:46:35 AM by  Luciano Lingnau [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.