New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


HP iLO - SNMP HP ProLiant System Health

Votes:

0

Your Vote:

Up

Down

I did have an issue with a storage array that was a known issue with HP. A firmware upgrade fixed the issue and iLO shows all system health as good.

The PRTG SNMP sensor for "HP ProLiant System Health" still shows a "Failed" state. I'm not sure what it is seeing that iLO is not. All channels within the sensor are good, other than the "Overall Status" channel.

Is there something that needs to be cleared somehow? I deleted the sensor and added it back and the same issue occurs. Certainly there could still be an issue with the server, but iLO doesn't seem to think so.

hp hp-proliant-health ilo snmp

Created on Jan 15, 2018 3:02:52 PM by  Mike-Oranges (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

Can you try creating a new instance of the device, and adding the sensor again?

Does the Message bar say anything as to why the Overall Status is failed?

Created on Jan 16, 2018 10:44:03 PM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Benjamin,

I created a new instance and added the sensor again, same error comes up > "Error by lookup value 'Failed' in channel 'Overall Status'"

Created on Jan 17, 2018 7:42:29 PM by  Mike-Oranges (0) 1



Votes:

0

Your Vote:

Up

Down

So, let me make sure I understand. You're using the HP ProLiant System Health sensor on an HP Storage Array? What is the make and model of the storage array?

Created on Jan 19, 2018 1:19:34 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I misspoke. The issue was with a RAID card, which has since been fixed with a firmware upgrade. The system in question is a HP ProLiant ML350 Gen9. This sensor worked with no issue before.

Created on Jan 22, 2018 4:51:15 PM by  Mike-Oranges (0) 1



Votes:

0

Your Vote:

Up

Down

So none of the other channels are showing a failed state as well.

Can you try adding this sensor again?

Is this sensor talking to iLO, or the Insight Management Agent on the OS?

Created on Jan 23, 2018 7:11:50 AM by  Benjamin Day [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello Mike,

what you can also try, is to clear the Integrated Management Log. All steps to clear the log are described here.

Created on Feb 2, 2018 8:58:00 AM by  Jochen Greger [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.