New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


recieve no alarms on a sensor factory

Votes:

0

Your Vote:

Up

Down

Dear Tech Team, Is there any way i could disable alarms on some sensor factory sensors? you know i've created an specific group of nodes , customized by my company use , there are some factory sensors that demonstrate some duplicate sensors , i want to ignore the alarms on these sensor factories to have a single alarm per sensor , i hope i could elaborate on my issue clearly.

ignore-alarm ignore-alarms noalarm sensor-factory-sensor

Created on Jul 15, 2018 7:25:46 AM by  Elahe90 (10) 2 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hi there,

Thank you very much for your reply. From the screenshots I can see that you use an older version of PRTG. To exclude any bug related error in this case, please update your PRTG installation and let me know how its behave afterwards.

Best regards,
Sebastian

Created on Jul 18, 2018 8:09:13 AM by  Sebastian Kniege [Paessler Support]



8 Replies

Votes:

0

Your Vote:

Up

Down

Hello Elahe90,

Thank you very much for your contact.

Do I understand you correctly, that you want to disable any form of notification for some Sensor Factory sensors?
If so, please open the Notifications tab off one of the Sensor Factory sensors. Usually, notifications are inherited of the parent device. To disable this inheritance, please make sure to set the value for TRIGGERS THAT CAN BE INHERITED FROM PARENT OBJECT(S) to Only use triggers defined above and make sure that the above configured notifications suit your requirements.

Best regards,
Sebastian

Created on Jul 16, 2018 6:51:57 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks for your answer but the problem is i configured the sensor connection handling section to show alarm for "disconnected" stated, so i created a sensor factory to demonstrate this sensor some where else in my prtg , i just want to receive alarm on the sensor which i've created on the host ( i mean the source sensor ) not the copy of that which i've created with sensor factory , there's no "connection handling" section on the setting of sensor factory , i don't want to see warnings or alarms on my dashboard for these sensors.

Created on Jul 16, 2018 7:21:40 AM by  Elahe90 (10) 2 1



Votes:

0

Your Vote:

Up

Down

you know i used the Error Handling / Use Custom Formula , and i configured the Channel (x) In the status Definition part- the channel which i know it's almost always up and running , by use of this trick i recieved no alarms but it's not working properly , there are some problems , did i use the right way?

Created on Jul 16, 2018 7:31:59 AM by  Elahe90 (10) 2 1



Votes:

0

Your Vote:

Up

Down

Hi there,

Thank you very much for your reply.

What type of sensor is the source sensor? Please provide me with a screenshot of the current Settings tab of the Sensor Factory sensor for further analysis. Please make sure to cover all information.

Thank you very much in advance.
Sebastian

Created on Jul 17, 2018 6:19:01 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

here is the screen shot of source sensor : https://ibb.co/g094Od

and this is the setting of sensor factory : https://ibb.co/kcEcby

this is the setting of notification of sensor factory :

https://ibb.co/fgX0gy

if i want to be more clear i want to recieve no alarms on my sensory factory which has the source sensor in which has been configured to show alarm for all "Disconnected" stated thank you

Created on Jul 17, 2018 9:22:18 AM by  Elahe90 (10) 2 1

Last change on Jul 18, 2018 8:12:42 AM by  Luciano Lingnau [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi there,

Would you please check the image source as it appears to be unavailable at the moment?

You literally confirmed my assumption from my initial posting, didn't you? "Do I understand you correctly, that you want to disable any form of notification for some Sensor Factory sensors?"

If you don't want to receive any form of notification for the Sensor Factory sensor, please head to the Notifications tab of it and disable the notifications, basically what I wrote here.

Sebastian

Created on Jul 17, 2018 11:43:16 AM by  Sebastian Kniege [Paessler Support]

Last change on Jul 17, 2018 11:43:26 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

OK so i just edited my uploaded files , i think you may got more assurance that i didn't configured ANY kinds of notification , and the alarm just raised since the source sensor is disconnected , so the sensor factory has alarm. thank you.

Created on Jul 18, 2018 6:39:04 AM by  Elahe90 (10) 2 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hi there,

Thank you very much for your reply. From the screenshots I can see that you use an older version of PRTG. To exclude any bug related error in this case, please update your PRTG installation and let me know how its behave afterwards.

Best regards,
Sebastian

Created on Jul 18, 2018 8:09:13 AM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.