New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Local Probe Device always not connect and all sensors are grey

Votes:

0

Your Vote:

Up

Down

Hi PRTG Admin,

My Local Probe Device always not connect and all sensors are grey every 30 minutes. (Pic: https://drive.google.com/open?id=1hhBWpaln14rgTOc7-JzXX5tyw6wzh6uD)

I have fix this problem by Change Mac Scan Setting : https://kb.paessler.com/en/topic/29483-my-local-probe-is-constantly-disconnected-what-can-i-do

but it can't solve and always occur this problem. I must restart "PRTG Probe Service" manual and all sensors came back to normal. (Pic: https://drive.google.com/open?id=1J1Xi5lGdAq71nRlYIfm_0i0-tFJfpQ3l)

How can I fix this problem?

Thanks so much Pond.

grey-sensors probe-device remote-probe

Created on Aug 18, 2018 4:26:33 AM by  Eric Chou (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hi there,
Are you running PRTG on VMWare by any chance and use VMXNet3 NICs? If so, please disable all TCP offloading options in the device drivers. Note that if you're running teamed NICs (via Windows) it's required and cannot be disabled. In this case, the teaming bond needs to be disabled.


Kind regards,
Stephan Linke, Tech Suppor Team

Created on Aug 20, 2018 6:35:39 AM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Stephan,

I already Disable TCP Offloading in Windows Server 2012 by disable

  1. IPv4 Checksum Offload
  2. Large Send Offload
  3. TCP Checksum Offload

PS. Large Receive Offload is not appear on my Windows Server 2012 Standard Pic

But it's same and my sensors always grey. How can I fix this problem?

Thanks so much

Pond.

Created on Aug 30, 2018 7:13:29 AM by  Eric Chou (0) 1



Votes:

0

Your Vote:

Up

Down

More Information: I running PRTG on VMWare and use VMXNet3 NICs.

Best Regards, Pond.

Created on Aug 30, 2018 7:16:52 AM by  Eric Chou (0) 1



Votes:

0

Your Vote:

Up

Down

Hey Pond,

Thanks for the revert. Please open up a support ticket with [email protected] and provide us with a support bundle (best via Setup | Contact Support). Then we'll check what's going on :)


Kind regards,
Stephan Linke, Tech Support Team

Created on Aug 30, 2018 10:14:10 AM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.