New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Notification Template not saving settings!

Votes:

0

Your Vote:

Up

Down

Hello,

Whenever I edit a probe/group and edit notification settings, any field I change and saved it is automatically reverted which is very annoying. Lets say I edit a Group: ABC Group > Notifications > Only use the triggers defined above > Email and push notification to admin

Change the following setting: Send to email

Send to User: None Send to User Group: PRTG Administrators

After I save it and re-edit it the values are back to default. How can this be fixed? I'm trying to send email/push notifications to the whole group instead of a single administrator account.

Regards,

email group-settings notifications

Created on Dec 3, 2018 6:52:42 PM by  agnostic (0) 1



9 Replies

Votes:

1

Your Vote:

Up

Down

This is likely a browser issue, we're currently having troubles with IE/Edge. Does this happen in Firefox/Chrome/Opera as well?


PRTG Scheduler | PRTGapi | Feature Requests | WMI Issues | SNMP Issues

Kind regards,
Stephan Linke, Tech Support Team

Created on Dec 3, 2018 8:35:35 PM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yup I tested Chrome, FireFox, IE 8, Edge

Created on Dec 3, 2018 9:04:49 PM by  agnostic (0) 1



Votes:

0

Your Vote:

Up

Down

There's another browser issue when you edit some settings, half the page is missing because you can't scroll down unless you refresh. Also, when you click some menu, the drop-down menu opens and stays there unless you also refresh the page.

Created on Dec 3, 2018 9:06:28 PM by  agnostic (0) 1



Votes:

0

Your Vote:

Up

Down

Does this happen (the settings bug) with another administrative user as well? The bug you describe sounds familiar, are you already running the latest version (18.4.46.1754) and any browser plugins that tinker with CSS/JS?


PRTG Scheduler | PRTGapi | Feature Requests | WMI Issues | SNMP Issues

Kind regards,
Stephan Linke, Tech Support Team

Created on Dec 4, 2018 10:40:34 AM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yep I have 3 Admin users and it happens will all of them!

PRTG Network Monitor 18.4.46.1754 x64

And browser versions: [email protected]:$ dpkg -l|grep -E "firefox|google-chrome" | grep -v firefox-locale-en ii firefox 61.0.1+build1-0ubuntu0.18.04.1 amd64 Safe and easy web browser from Mozilla ii google-chrome-stable 70.0.3538.110-1 amd64 The web browser from Google

Regards,

Created on Dec 4, 2018 2:29:26 PM by  agnostic (0) 1



Votes:

0

Your Vote:

Up

Down

Please check if this happens when you open the webinterface locally on the PRTG server to ensure that nothing is interfering with the actual connection here.


PRTG Scheduler | PRTGapi | Feature Requests | WMI Issues | SNMP Issues

Kind regards,
Stephan Linke, Tech Support Team

Created on Dec 5, 2018 12:56:14 PM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Our PRTG Admins also have this exact problem and it has been happening for several months, as well as the problems that others mentioned in this thread about changes reverting or not saving when trying to save. We've had this problem on the Setup\Notification Contacts (changes are not saved), Root\Settings (enable one time maintenance, and then other fields change to old values, such as changing usernames or passwords for Linux), Notification Triggers (don't save), Management page (Cannot apply Multi-Edit to objects because it says a required field isn't filled in, but the field IS filled in), and probably other pages that changes can be made. We keep noticing configuration settings that have been reverted to older configurations, but only discovering that this is the likely reason.

At the least, this is a problem with Chrome Version 71.0.3578.98 (Official Build) (64-bit) and probably a few older chrome versions, since we've been seeing this for a few months now. I haven't been able to replicate it on other browsers, since we primarily use Chrome and it seems that changes need to be made and cached before they become an issue.

The workaround has been to clear the browser cache or using a private browsing session, but I don't consider this a solution because one Admin did this and the problem came back. This problem is basically corrupting our PRTG configuration because we are starting to find inconsistencies throughout our configuration that is likely attributed to this as Admins make changes and other settings are reverted.

Our PRTG is cloud hosted and on version 18.4.45.1905

Created on Jan 17, 2019 3:53:12 PM by  tairaghi (0)



Votes:

0

Your Vote:

Up

Down

If you're not using a proxy server within your network (to access PRTG), please open up a support case with us, via [email protected] and provide us with a support bundle. Do so after saving a setting or two and provide us with the object IDs so we can check what's going on, i.e. track it better.

If you do use a proxy, please try to access PRTG without it to see if that remedies the problem.


PRTG Scheduler | PRTGapi | Feature Requests | WMI Issues | SNMP Issues

Kind regards,
Stephan Linke, Tech Support Team

Created on Jan 18, 2019 11:14:05 AM by  Stephan Linke [Paessler Support]

Last change on Jan 18, 2019 11:15:29 AM by  Stephan Linke [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Update: The version used by PRTG hosted by Paessler will be updated to 18.x.47 throughout this week.


PRTG Scheduler | PRTGapi | Feature Requests | WMI Issues | SNMP Issues

Kind regards,
Stephan Linke, Tech Support Team

Created on Jan 21, 2019 8:19:54 AM by  Stephan Linke [Paessler Support]

Last change on Jan 23, 2019 8:20:53 AM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.