New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


INTERVAL DELAY WMI

Votes:

0

Your Vote:

Up

Down

Hi there,

Good evening sir/ma'am, would like to ask about this error Sensor Probe Health, 300% delay(Interval delay WMI). When I'm adding multi drive free disk space, it only show in unknown states and its triggering the probe health sensor to error. Please help, thank you so much!

Kind regards, Ben

probe snmp wmi

Created on Feb 11, 2019 10:57:51 AM by  bslampitoc (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

Hello Ben,

Thank you very much for your question.

Please head over to this article:
Why do I receive the sensor error message 'Connection could not be established (code: PE015)'?

It's relevant because the warning message that you receive is an imminent indicator for the error code PE015 in regards to WMI based sensor.
Please proceed with the problem solving approaches described in this article.

Best regards,
Sebastian

Created on Feb 11, 2019 12:31:12 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Sir Sebastian,

I just installeda trial version of PRTG in our new server today while waiting for the license key, and this is our 3rd PRTG server. Most of the sensor is just a ping sensor(not more than 80 sensors). When im adding any WMI sensor, it's not showing any result and the sensor is always in uknown status. I already change the interval in 12 Hours, still in unknown status(gray color).

Thank you sir.

Kind regards, Ben

Created on Feb 11, 2019 12:58:11 PM by  bslampitoc (0) 1



Votes:

0

Your Vote:

Up

Down

SNMP sensors are good, but we also need to use the WMI sensors as I need to use the WMI remote ping. By the way, I am using windows server 2016 x64, Gen 10 HP servers, 32GB RAM.

Kind regards, Ben

Created on Feb 11, 2019 1:24:40 PM by  bslampitoc (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Ben,

In this case, please contact us directly via PRTG or email to support@paessler.com.
This is necessary as we need to debug your system's log and the sensor settings. This is easier provided via email than here on our knowledge base.

Looking forward reading from you.
Sebastian

Created on Feb 11, 2019 1:39:11 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi sir,

How and where can I get the logs that you need? Thank you.

Kind regards, Ben

Created on Feb 11, 2019 2:13:25 PM by  bslampitoc (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Ben,

Did you review my linked article on how to contact us?

Best,
Sebastian

Created on Feb 12, 2019 6:44:38 AM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.