New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Error 500 sending push notification

Votes:

0

Your Vote:

Up

Down

Hello,

I have followed the steps to implement push notification and while I try to perform a test, I get the error : Error sending "Push Notification": 500: {"message":null}

In Notification Contacts, I can see my Smartphone ID

I tried Fiddler trace without succes it found no error.

I am at this point not able to investiguate more :(

Thank you in advance for you help

amazon notifications push smartphone sns

Created on Feb 19, 2019 4:09:21 PM by  Victor Lecomte (0) 1



7 Replies

Votes:

0

Your Vote:

Up

Down

Hello Victor,

Thank you very much for your contact.

Just to check, did you follow the instructions on how to set-up PRTG notifications?
If this does not work, please allow me to ask what PRTG and Android or iOS version you currently use. Additionally, how is your smartphone connected to the PRTG Core Server?

Best regards,
Sebastian

Created on Feb 21, 2019 10:36:17 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

Thank you for your answer.

I have a prtg version installed for my personal use and the notification are fully working.

The one where the configuration is not working is configurated exactly the same as my personnal.

The only difference I saw is in the configuration of the server :

The working one : Windows 2016 dedicated for PRTG.

The one who is not working : Windows 2008 R2 There is a local SMTP service. (IIS 6.0)

To answer you question the mobile application is runing on Andoid : V 19.1.2.1 And the local prtg version is 19.1.48.2868

Best regards, Victor LECOMTE

Created on Feb 22, 2019 9:20:03 AM by  Victor Lecomte (0) 1



Votes:

0

Your Vote:

Up

Down

Dear Victor,

Thank you very much for your response.

Please navigate to "Setup | Account Settings | Notification Contacts". Here, you should see the Push ID for each of your devices. Hit the trash can icon to the right of them to clear them from the Server. Now open the PRTG for mobile app on your phone again, turn off Push, and turn it back on.
Check the notification contacts and let me know whether the push ID is re-populated or not.

The PRTG server is not capable of sending out push notifications solely on its own, it needs to be able to communicate with https://api.prtgcloud.com:443 to do so. Is this the case?

Best regards,
Sebastian

Created on Feb 25, 2019 6:28:13 AM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

Today I have migrated to a 2016 server using : https://kb.paessler.com/en/topic/413-how-can-i-move-migrate-my-prtg-installation-to-another-computer

It is now working only by following the procedure but it cost me a lost of ressources.

In the best scénario I would prefere have my PRTG working on my Windows 2008 R2 server with SMTP rather than spare them in 2 differents servers.

Thank you in advance.

Created on Feb 25, 2019 11:21:58 AM by  Victor Lecomte (0) 1



Votes:

0

Your Vote:

Up

Down

Hello Victor,

I don't see a reason why it should not work on either Windows Server 2008 R2 or Windows Server 2016.
As you have already migrated PRTG to a newer OS, why would you still run PRTG on Windows Server 2008 R2 then?

Best regards,
Sebastian

Created on Feb 25, 2019 1:52:31 PM by  Sebastian Kniege [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

No, all services are stoped on the 2008 R2 server. So actually the configuration is cloned but just one of the the two is runing.

The point is I wan't to understand why is it working on an environement and not the other.

Created on Feb 27, 2019 3:33:26 PM by  Victor Lecomte (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Victor,

I honestly don't know why it did not work on Windows Server 2008 R2. Just from our pretty basic analysis without checking any server related log files I am unable to make any assumptions.

But anyways, you are now running a more modern OS and I don't see any reason to further debug it as Windows Server 2008 R2 is not your productive system anymore.

Thank you very much in advance for your understanding.

Best regards,
Sebastian

Created on Feb 28, 2019 12:39:22 PM by  Sebastian Kniege [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.