New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Issue when trying to change E-Mail address

Votes:

0

Your Vote:

Up

Down

Dear all,

we are about to deploy a new PRTG environment. This is AD integrated. I created multiple groups and added users to them.

Login and permissions are working fine.

However, when I try to alter the E-Mail address in the user account (both from the user itself and as well via admin) I am receiving the following error message:

Error (Bad Request) The validation of the data you entered has failed.

A user with this login name already exists. Login names have to be unique.

The object has not been changed. Error details

Version: 19.1.48.2929 Server: URL URL: /editsettings?[object FormData] Time: 8:34:37

At first I expected this to be an issue as the account was member of multiple groups being used within PRTG. I changed it to be one group only, deleted the account from PRTG and cleared the cache.

Account is only been shown with member of one group.

However, the error remains.

Please advise.

active-directory integration prtg user-account

Created on Mar 14, 2019 7:38:01 AM by  bezibaerchen (0) 1



10 Replies

Votes:

0

Your Vote:

Up

Down

I also tried with a user who has no mail attribute set at all in AD:

Same behaviour.

Created on Mar 14, 2019 8:02:39 AM by  bezibaerchen (0) 1



Votes:

0

Your Vote:

Up

Down

Hi bezibaerchen,

Thank you for your Knowledge Base post.

We encountered this error before and found that rebooting the Core Server helped. Therefore, please restart your Core Server and try to change the email addresses again.

Thank you in advance!

Best Regards,
Moritz Heller
Paessler Support Team

Created on Mar 14, 2019 11:57:45 AM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks a lot for your swift reply Moritz. However, I already tried a core server restart, even rebooted complete host.

No luck unfortunately

Created on Mar 14, 2019 1:12:12 PM by  bezibaerchen (0) 1



Votes:

0

Your Vote:

Up

Down

Hi bezibaerchen,

Thank you for the update.

To take a closer look at the issue, I will create a case and contact you via email for further troubleshooting steps.

Thank you in advance!

Best Regards,
Moritz Heller
Paessler Support Team

Created on Mar 15, 2019 9:25:06 AM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thank you Moritz, looking forward to your E-Mail. We want to switch to another address once first contact took place.

Created on Mar 15, 2019 9:26:29 AM by  bezibaerchen (0) 1



Votes:

0

Your Vote:

Up

Down

Hello

Having the same issue when trying to modify graph settings at /systemsetup.htm?tabid=1

The validation of the data you entered has failed.

    The web server port 80 is not available. Please stop or reconfigure the application that is occupying this port or select a different port.


The settings have not been changed. Error details

Version: 19.1.49.1966
Server: X.X.X.X:8080
URL: /editsettings?[object FormData]
Time: 12:17:57

Created on Apr 8, 2019 5:22:34 PM by  andresmorago (0)

Last change on Apr 9, 2019 7:32:48 AM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

This topic was phased out towards a request for development, seems to be a bug. Does a core restart help you as well?

Created on Apr 9, 2019 7:35:07 AM by  bezibaerchen (0) 1



Votes:

1

Your Vote:

Up

Down

Hi andresmorago,

Thank you for your post.

The error message has a slightly different message that indicates another web service running on your PRTG Core Server host blocking the web server port 80. Therefore, please check if another application is running on the corresponding server using port 80.

Thank you in advance!

Best Regards,
Moritz Heller
Paessler Support Team

Created on Apr 9, 2019 7:44:07 AM by  Moritz Heller [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi. Sorry if I used the wrong thread.

I have PRTG running on port 8080 since port 80 is already being used for something else. Bases on this, how can I change some settings I require without making port 80 available?

Thanks

Created on Apr 9, 2019 12:21:34 PM by  andresmorago (0)



Votes:

0

Your Vote:

Up

Down

Hi andresmorago,

Thank you for the information.

Please use the following registry hack to prevent PRTG from using Port 80:

  1. Connect the the device on which the corresponding Probe is installed
  2. Path: HKEY_LOCAL_MACHINE\Software\Wow6432Node\Paessler\PRTG Network Monitor\Server\Webserver
  3. Add a new DWORD, Value Name: NoSSLRedirect
  4. Value: 1
  5. Restart your Core Server

For more detailed information, please follow this link:

Created on Apr 10, 2019 1:02:40 PM by  Moritz Heller [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.