What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

SNMP Printer not picking up certain things on a Bizhub C458

Votes:

0

Your Vote:

Up

Down

Hi

I'm wondering if anyone could help me. I've been using PRTG to monitor printers where I work for a little while now. And it's great (Better than getting emails constantly from Papercut)

However I've come across an issue that's baffling me.

I have 3 models of printer on site. All Konica Minolta. I have bizhub C3100P, bizhub C754e and bizhub C458.

The C3100P's reporting is great. Reports everything here;
https://drive.google.com/file/d/1_-q9gi1kcIdgW7S-aYUClfzBa7gZPyu_/view?usp=sharing

The C754e reporting is great also. Reports everything here;
https://drive.google.com/file/d/1_-oXL5888KywmELWLPGH5R-V3C9Viiqh/view?usp=sharing

The C458 is where the majority of my issues lay. It's reporting everything here;
https://drive.google.com/file/d/1_-DA1LyXg4k_4ulAy8Tavv0OuO5czuuR/view?usp=sharing

It's only reporting the toners and not reporting;
Cyan(Drum Unit)
Magenta(Drum Unit)
Yellow(Drum Unit)
Black(Drum Unit)
Cyan(Developing Unit)
Magenta(Developing Unit)
Yellow(Developing Unit)
Black(Developing Unit)
Fusing Unit
Image Transfer Belt Unit
Transfer Roller Unit
Toner Filter

The weird thing is I'm using the same sensor on the C458 that I'm using on the C754e and that is reporting everything on the C754e.

I've tried removing the SNMP Printer sensor and re-adding it with no luck. It's driving me up the wall! Does anyone know how to make it pick everything up?

Server version - 20.1.55.1775
Running on - Windows 10 LTSB

bizhub c458 snmp-printer

Created on Feb 26, 2020 11:26:28 AM by  JamieM (0) 1

Last change on Feb 26, 2020 3:56:20 PM by  Birk Guttmann [Paessler Support]



2 Replies

Votes:

0

Your Vote:

Up

Down

Hi there,

I would assume that the target device is not returning values for the default OIDs that are usually used to monitor those values. Our printer sensor only offers the possibility to monitor the values for those default OIDs. If the printers use specific ones, you may need to add custom sensors here.

The best way is to import a MIB file that shows the information for the according device here. Our KB Article describes this process in detail.


Kind regards,
Birk Guttmann, Tech Support Team

Created on Feb 27, 2020 9:04:38 AM by  Birk Guttmann [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi Birk

Yea you'd think so. But as I said, some of the values are exactly the same on the C754e. Which is why I was getting annoyed. SNMP settings are the exact same on them all and some of them are worded exactly the same (Fusing Unit for example).

It sounds like it's going to be an absolute PITA to get working for the 7 printers of this model that I have. And as I'm changing printer providers in next 6 months, I think I'll just cope with it not working and relying on the staff to report when it starts getting streaky.

I was kind of hoping I was using the wrong sensor or I'd not ticked a box or something as simple as that.

Thanks for your help regardless. Jamie

Created on Feb 27, 2020 9:34:44 AM by  JamieM (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.